User Sessions
Incident Report for Rightworks OneSpace Firm Premier
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 14:40 EDT
Monitoring
A change has been made which should resolve latency experienced by some users. Our teams continue to monitor to ensure all is functioning as normal.
Posted Apr 08, 2024 - 12:32 EDT
Investigating
Our teams are currently investigating reports of problems launching applications as well as session performance issues. At this time we believe we have isolated the root of this problem and are working to address it.
Posted Apr 08, 2024 - 10:19 EDT