Knowledge Base Article Access
Incident Report for Rightworks OneSpace Firm Premier
Resolved
Access to Knowledge Base articles has been restored. It may be necessary to refresh your browser to see the articles once again.
Posted Jun 02, 2023 - 12:20 EDT
Identified
Access to Knowledge Base articles is down at this time. We are working to restore access as soon as possible. In the meantime, Cloud Admins are welcome to contact their Client Success Manager if they need support documentation.
Posted Jun 02, 2023 - 09:45 EDT