CCH Axcess intermittent 502 errors
Incident Report for Rightworks OneSpace Firm Premier
Resolved
CCH has posted resolution to this issue.
Posted Nov 23, 2021 - 10:40 EST
Monitoring
CCH has indicated intermittent Axcess errors. They are advising users to close Axcess and retry opening to establish a new connection if 502 errors persist.
Posted Nov 23, 2021 - 09:28 EST