Thomson Reuters Account Locks
Incident Report for Rightworks OneSpace Firm Premier
Resolved
TR still has a status on their website, please refer to them for any updates.
Posted Nov 15, 2021 - 10:01 EST
Monitoring
Thomson Reuters has posted a status indicating they are aware of problems with user accounts for CS, VO, NetStaff and NetClient accounts. As this resides on the vendor network, we are unable to resolve these issues for our clients. It requires following TR suggestions for resolution, or contacting Thomson Reuters support directly.

From notice on 11/01/21 for NetFirm CS:
https://cs.thomsonreuters.com/ua/netfirm/admin_cs_us_en/latest/netfirm-netstaff-web-services-alerts-and-notices.htm

"If you are receiving the message: “Sorry, there was an error on our end. Please try again.” please close your CS Professional Suite applications and navigate to https://secure.netlinksolution.com/nextgen/ to login. After you successfully login to netlinksolution, then you can open your CS Professional Suite application to login. If you do not successfully login to netlinksolution and receive the error above, then please attempt to Clear Cache, cookies and try again."
Posted Nov 03, 2021 - 07:52 EDT